Disable on products

Home Forums Easy FancyBox Pro Disable on products

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Sabrina Andersen 4 months ago.

  • Author
    Posts
  • #12312

    Sabrina Andersen
    Participant

    Hi there,

    I just purchased your plugin for more “Apply to” settings but looks like there’s only two total and neither setting gives the result I’m after. Is there a way to enable the lightbox only for certain pages or areas? Right now it overrides two other plugins including Woocommerce. I would at least like to disable it on Woocommerce products if that’s possible? The “Enable lightbox” setting unfortunately is no longer available in their settings.

    Many thanks for your time,

    -Sabrina

  • #12319

    RavanH
    Keymaster

    Hi Sabrina, the Woocommerce light box effect has been moved to the theme since Woocommerce version 3 I believe. This is no longer a setting in Woocommerce but may appear as an option in your theme settings. Or not, it depends on the theme…

    In Easy FancyBox Pro, the second “Apply to” setting “Links inside Sections” is meant to be able to control in which parts of your pages the FancyBox light box effect should occur. This option must be used in combination with the Senction(s) field that appears a little lower on the page.

    In that field, you can set up some identifiers like div classes or IDs that are part of your theme. The plugin will then look for these on each page load and behave accordingly.

    This means that it all depends on your theme what should be put there.

    If you can share a link, I can take a look and try to figure out what is needed to get the result you want. You can use the contact form on this site if you prefer to keep the site address private.

  • #12320

    RavanH
    Keymaster

    Update: I’ve tested with a Woocommerce theme and found that article:not(.product) in the Section(s) field works. Of course with Apply to set to Links inside Sections.

  • #12324

    Sabrina Andersen
    Participant

    Hi Ravan,

    Thank you so much for your replies and the Woocommerce fix, which works a treat!

    I have sent you an e-mail using the contact form 🙂

You must be logged in to reply to this topic.

Site by Pharéo | Hosted on The Permanently Moving Network