Compatability with WP 3.9

Home Forums Easy FancyBox Pro Compatability with WP 3.9

This topic contains 5 replies, has 3 voices, and was last updated by  matthew 3 years, 5 months ago.

  • Author
    Posts
  • #3397

    matthew
    Participant

    I just updated my WordPress to 3.9 and noticed Easy Fancebox is not working now. Is there an ETA on when this plugin will be updated?

  • #3402

    RavanH
    Keymaster

    Hi Matthew, I was not aware that the current version is not working on WP 3.9… can you send me a link to your site so I can take a look?

    Or you could replace your current version with the development version from http://wordpress.org/plugins/easy-fancybox/developers/ (download the first zip under Other Versions) because that one is tested on WP 3.9

    Please let me know 🙂

  • #3401

    matthew
    Participant

    Sorry… I just figured out it isn’t working because it’s conflicting with another jQuery script… not WordPress Version.

  • #3400

    matthew
    Participant

    I updated my version site’s version of jQuery using JQuery Updater, now my Fancybox popups work, but they don’t show the Title, close button not showing and navigation not showing. Also when you click off image it doesn’t close.

  • #3399

    matthew
    Participant
  • #3398

    RavanH
    Keymaster

    Hi Matthew, your theme, Velocity, already has (another version of) FancyBox built in. It is incompatible with the Easy FancyBox plugin.

    Unless there is an option in the theme to disable the FancyBox/Lightbox effect?

You must be logged in to reply to this topic.